When the automatic billing process cannot be carried out, an alert indicator will be displayed from the Inventory Summary along with a message.Depending on the issue occurred, several messages will be displayed when placing the cursor over the icon indicating that the automatic billing process could not be carried out. These messages are only for information purposes.
The following table lists the most common messages which could be displayed from the inventory summary and their causes:
Message
Cause
This product could not be automatically invoiced since it doesn't belong to the customer now
The staging customer is empty
This product could not be automatically invoiced since it belongs to another customer now
The staging customer is different from the prebook customer
This product could not be automatically invoiced since the customer is held by credit conditions
This customer is held by credit
This product could not be automatically invoiced since it's for Open Market
The staging belongs to an Open Market customer
This product could not be automatically invoiced since it's for Open Market (Future Sales account)
The staging belongs to a Future Inventory customer.
This product could not be automatically invoiced since the date of the prebook X is before than X
The prebook ship date X is before than today X
This product could not be automatically invoiced since it has reached the cut-off time for the automatic billing process
The prebook ship date X is the same day than today X but is after the cut off X
This product could not be automatically invoiced since it was already fulfilled
This prebook item was already fulfilled and sent to open market
This product could not be automatically invoiced since it was already fulfilled
This prebook item was already fulfilled and wasn't sent to open market
This product could not be automatically invoiced since the box could not be opened.
The inventory could not be opened
This product could not be automatically invoiced since the customer transfer doesn't have day of service for that day
There is not carrier set up for the Customer transfer days of service.
This item couldn't be automatically billed since all the units can't be added to the same invoice. Please proceed to bill this order manually.
Some of the products within the box does not have the same customer and carrier.